Aurora Postgresql V1 partition table

Create a partition table in Aurora Postgresql (13.12). When choosing tables in Quicksight, this table is missing. All the partitions are available

Hello @tpratt,

Welcome to the QuickSight community, it is great having you here!

I tried creating a partitioned table in Postgresql and I see the same unexpected behaviour you see here. Thank you for letting us know!

I would recommend filing a case with AWS Support where we can dive into the details so that we can help you further. Here are the steps to open a support case. If your company has someone who manages your AWS account, you might not have direct access to AWS Support and will need to raise an internal ticket to your IT team or whomever manages your AWS account. They should be able to open an AWS Support case on your behalf.

Hope this helps!

One thing I tried and worked to have access to the table is to use a Custom SQL and do a select from the table with the correct name and it works. Please let me know if you were able to raise a support ticket so we can follow up on the underlying issue.

1 Like

Thanks for help. The Custom SQL approach worked

1 Like

Thanks @andres007 for sharing an alternative solution. Can we also put a bug from QuickSight community side so that it can be picked up by the internal team.

Regards - Sanjeeb