Hyperlink in a visual title seems not working

Hi, I would like to use the hyperlink feature for a title. Here is a simple example, but I am unable to get it working. Maybe someone can point out my error.

  1. create a parameter called Energy:
    Name=Energy,Data type= String,Value=Single value,Static default value = Fusion
    Make this a control on sheet
    Format this control to Dropdown with Fission and Fusion as two specific values
  2. add a visual (any type is fine), them change the title of this visual to like below
    image
    image
  3. when I click the click to google, I should be going to the corresponding search, but it does not. the google link is ${ea359566-04d7-4eb0-b791-f1dbbbca7058} - Google Search.

So there is a step I missed?

Also, a related question, can I put the energy selection in the display text? Such as the displayed text is “Click ${Energy} to google”.

Do you have a static default value on the parameter? It looks like your set up is correct.

In regards to your second question I don’t believe that is possible yet.

Hi Max, do you mean this? “Static default value = Fusion”

I mean this.

Looks like you are doing this right, but the product is sending a hashed value rather than the literal string. Seems like a bug.

Do you have ability to create a AWS support case? This will be the quickest way to have the product team look at the issue. Here are the steps to open a support case. If your company has someone who manages your AWS account, you might not have direct access to AWS Support and will need to raise an internal ticket to your IT team or whomever manages your AWS account. They should be able to open an AWS Support case on your behalf.

FYI I submitted an internal ticket on your behalf. I will try to update this post once a fix has been implemented.