QuickSight creation status is still "CREATING" over 12hr

I tried to create a QuickSight, but it still in status of CREATING over 12hours.
I tried to delete, but it couldn’t.

“Status”: 200,
“Namespace”: {
“Name”: “default”,
“Arn”: “arn:aws:quicksight:us-east-1:ACCOUNT_ID:namespace/default”,
“CapacityRegion”: “us-east-1”,
“CreationStatus”: “CREATING”,
“IdentityStore”: “QUICKSIGHT”
“RequestId”: “REQUEST_ID”

aws quicksight delete-namespace --aws-account-id ACDCOUNT_ID --namespace default

An error occurred (ResourceNotFoundException) when calling the DeleteNamespace operation: Namespace default of account ACCOUNT_IDhas not completed signup. AWS account ID: ACCOUNT_ID, Namespace: default.

Hi @hyukjoo.moon,

Welcome to QuickSight Community!

Thank you for letting us know. I would recommend filing a case with AWS Support where we can dive into the details so that we can help you further. Here are the steps to open a support case. If your company has someone who manages your AWS account, you might not have direct access to AWS Support and will need to raise an internal ticket to your IT team or whomever manages your AWS account. They should be able to open an AWS Support case on your behalf. Hope this helps!