Authentification issue

Hello team, I’m facing authentification issue while trying to log in to QuickSight. It has always been working fine until yesterday.

I already tried the common troubleshootings (using different browsers, clearing cache, changing connection with / without VPN, etc…)

1 Like

Hi @popisn - Welcome to AWS QS community and thanks for posting the question. Can you please check with your network team whether there is any change in the firewall. This kind of issues occurred when there is any change in the network firewall.

Regards - Sanjeeb

Hi Sanjeeb, Thanks for your feedback. Unfortunately I have tried to access QS from several networks and I’m getting this issue with all of them.

The IT helpdesk has also troubleshooted that issue and qualified it as authentification issue, asking me to raise it again in that community.

1 Like

Hello @popisn !

Are you still experiencing this issue? When you say the IT helpdesk do you mean the IT team in your organization or with AWS support?

i am getting the same error message but i just got the permissions this week for the first time an cant log in. contacted the it team, submitted a ticket an the ticket only had 3 people available to look into it for the ticket that was submitted, an 1 is out of the office for another week or so. as well it in the building tried to do a software update, cookie clear, an browser clear an it didn’t fix the issue.

chatted with 2 aws team members, both said the same thing permissions not granted, so doing a double check on that if the manager had given proper access.

did not solve the problem still.

Hi @popisn,

We haven’t heard back from you, are you anle to answer @duncan 's questions?

If we do not hear back within 7 days we will archive this question.

Many Thanks,

Hi Andrew,
Yes problem solved now. I actually found that one of my group permission had been removed. Once granted back this was working fine.

1 Like

Thank you @popisn for providing the solution details. This will help QS community down the line.

Regards - Sanjeeb