Autosaved failed

For some reason the auto save keeps failing every time I add a field to my analysis. I even tried to save a new analysis from the existing dashboard and its still failing.

Hello @huda.h.yazgi !

I have had this happen in the past when I had the same analysis open in another tab. I would double check that you don’t have it open in two places.

Hi @duncan its only open in one place. I tried again this morning and same error.

Hey @huda.h.yazgi!

Got it, can you provide more details on the field that you are trying to add? Is it outside of your current dataset or is it a calculated field?

This may need to be a support ticket but its possible that there is a workaround.

1 Like

Hey @huda.h.yazgi !

Did you end up filing a support ticket for this? Also, if you need help troubleshooting could you share more details about the dataset that you tried to add?

Hi @duncan I just created a new analysis. The issue happened when I saved an analysis using an existing dashboard, then replaced the dataset with another one. Both dataset have the same column fields and structure though, so not entirely sure why I would receive an error.

1 Like

Hello @huda.h.yazgi !

Thank you for getting back with your solution. I will mark this as a feature request to flag it to the Quicksight team.