Capacity limit exceeded due to 0 quota

Hi all,
When trying to add my first dataset, I ended up with below errors:

Ingestion Id


Error type:


The data being ingested exceeds the current capacity on your account. Either purchase more SPICE capacity or delete unnecessary datasets to free up space.

Error details:

Quota exceeded for account 363538343728 quota: 0B used: 15172349B

From my understanding, we have 1GB free tire which is far more enough for ~14MB dataset:

But as indicated by the error, our quota is shown as 0B.

So was wondering why this happens and is there any workaround on this?


I retried a couple of times and interestingly after about 1hr of adding the dataset, the retry finally succeeded.

My guess is that there is a delay for the quota to actually take effect for the first dataset you add… Didn’t aware if the documentation mentioned this somewhere.

Is everything solved now? I had this happen to me before. I added another GB and then deleted that extra GB. It served to reset the storage.

Hope all is solved