Euro symbol (€) must be placed after the amount in French

In France, the euro symbol must be placed after the amount (e.g., 3,50 €, cf. Euro sign - Wikipedia).
In Paris region and with French language set, QuickSight displays it before the amount, and without any space (€3.50). By the way, the delimiter is still a point and not a “,” as it should be in French.
Thank you.

@abak do you mean like below screenshot?

You may go to “Formatting Options”

And update the separators

and add € as suffix

thank you for your quick answer.
You are right, this is exactly what I want to obtain.
Anyway, I want this to be automatic (I will not do this for every visual, everay analysis).
We should not have to do it manually, it should be automatic according to the language, like other softwares do I guess.

You may apply this formatting options setting on the analysis level, so that all visuals in the same analysis will use the same format.
However, Currency Formatting options in Dataset level is not available at the moment. We will include this our feature request.

1 Like

Ok, thank you.
I was about to ask you if it would be possible to add a feature at the dataset level.

Thank you again.