Failed to scan your file

I am trying to upload a Dataset with an Excel file and I continually get this error: “Failed to scan your file”. Do you know why this shows up? How can I solve it?

Hi there,
Could you try copying the data from your sheet into a new Excel file and try from the new file? Can you provide any additonal information on your excel file - how many sheets, number of columns/rows?

Thank you.

I already tried because I though that the issue could have been related to size. However, even by copying the data into a new Excel file did not solve that problem. The new file has 2 sheets, in the 1st sheet there are approximately 8k rows and 2 columns and in the second sheet 2 columns and 4 rows (size: 100kb)

Are you able to share some sample data to see what kinds of data is in the columns?

If this is happening consistently, I would recommend filing a case with AWS Support where we can dive into the details so that we can help you further. Here are the steps to open a support case. If your company has someone who manages your AWS account, you might not have direct access to AWS Support and will need to raise an internal ticket to your IT team or whomever manages your AWS account. They should be able to open an AWS Support case on your behalf. Hope this helps!

1 Like

Hi @ndecan were you able to create a support case? If we don’t hear from you in the next 7 days we’ll archive the question. Thanks!

Hey, I have created a support case and they will look at this question on Thursday

1 Like

Hi @ndecan - Did support able to help you with this? If so, please help the community by providing details and mark it as “solution.” Thanks!

Hi Team,

I am also getting problem like this but just for 1 file only. the rest are good. Can some help please…
Columns - 2332
Row A to BC

Please help.

Does it work with a CSV? I don’t know what the issue was before and how it was solved ^?

Hi MACerna,
Your file has 2332 columns? I believe this is a limit of 2000 columns for imported file data into SPICE, so that might be the issue. Please see here for more info:

I had the same problem, and I noticed that my Excel sheet name has a ‘%’ symbol. Once I changed the sheet name I had no problem uploading it to Quicksight.