How can I have access to Amazon S3 in QuickSight, when button "Manage" is not available?

Hi fellows, I need some help. I would like to access a bucket in S3, however I just have access to RDS. The manage button is not available for me (see the image). Anyone know how to solve this problem?

Hi @braga - Welcome to AWS QuickSight community and thanks for posting the question. You do not have adequate permission to see this option. Please request your admin to add the S3 bucket in this section and then you can create data set and connect to S3 data set.

Regards - Sanjeeb

Hi @Sanjeeb2022 , thank you for your quick response. It is funny, because I have admin permissions in my QuickSight account. Even in this case it is not possible to solve this problem?

Hi @braga - Can you try to login QuickSight from AWS management console. Try to login from the aws user from which you have created your quicksight account. You can see all details in QuickSight from this user.

For an administrator, ideally you should see all option. For this issue, can you please raise a ticket to AWS support team ( link - Creating support cases and case management - AWS Support) so that they can see this and advise you.

Regards - Sanjeeb

Hi @Sanjeeb2022 , thank you for your suggestions.
All the best!

1 Like