Issue with calender date display

I have had some uncomfortable experience with working with quicksight caldener date filter and the filter was not working properly. Essentially the calender was inaccurately displaying 6 days in a week instead of 7. This has happened to me on the analysis/dashboard/setting up refresh schedules

1 Like

Hi @zoomjin, I have never seen this happen before. I tried to re-create it, but still see 7 days in the calendar. The only things I can think of to try are:

  1. If you are using a filter, can you try to reset it?

  2. Try logging out and back in of the QuickSight account

  3. If neither of those work, can you please share more information about how you setup the filter?

Yeah, an odd one for sure…this issue does not always appears, for now, it looks to be pretty random.
This is a sample of just setting up refresh schedules…

@zoomjin, do you only see it for a specific dataset or multiple?

It happened to me on many different datasets, previously it had only been for dashboards/analyses (using other datasets). This time it happened to a dataset refresh setup.

@zoomjin that is interesting! I am not sure why that is happening, but I have added a few follow-up questions below that may help determine a root cause:

  1. What browser are you using? If you switch to another browser does the issue still persist for the same dataset/analysis/dashboard?

  2. Have you tried clearing the browser cache, and logging back in? If so, how long until the issue returned?

  3. How do you by-pass the issue?

    • log-out of QuickSight and then log back in?
    • back out of the data-set and then re-open it?
    • refresh the web browser?
    • etc…
  4. When did you start noticing this issue?

  5. How often does this occur?

    • once a hour, day, week, month, etc?
  1. usually chrome incognito
  2. no, but I can try them out next time.
  3. usually it goes away after couple hours, so I had been waiting for it to disappear. But I want to raise this up, as this could be annoying for my dashboard users.
  4. last two month, but I really just started using QS in the last two month.
  5. week? not an extensive user yet, so not very often noticing this issue.

Surprised no one has reported this issue yet though.

Thank you @zoomjin. Can you check what version your browser is?

I was thinking the same thing. So, I am curious if the issue is specific to the device you are using.

Its Google Chrome 120.0.6099.71 (Official Build)

@zoomjin, I think the latest version is 123.0.6312.28, so you may need to update your browser.

Only if you don’t mind sharing - Are you using MAC or Windows?

ok, I will update the version to the latest and keep an eye on the issue.
using MAC. Thank you for your help on this issue, really appreciate the timely response.

1 Like

@zoomjin, ok sounds good! Let me know if the update or clearing the cache solves the issue. If not, feel free to return to this forum, and we can brainstorm some more :slightly_smiling_face: