Problems when importing from Salesforce

Hi
I tried to import Salesforce Data (Opportunities) into Quicksight. For Accounts this works fine, unfortunately for Opportunities I get an import error

The column “LastStageChangeDate” could not be found.

concerning mentioned column. Table preview works flawless & the error even occurs if I exclude mentioned column. Did anyone else ever had this error & knows a solution?

2 Likes

Hi there

I’m having the exact same issue. The “LastStageChangeDate” field is preventing the opportunity object from being pulled into SPICE.

This issue only started 2 days ago, and wasn’t occurring before that.

Seems a change happened either on the QS side, or potentially SFDC.

Please let us know if anyone’s got a working solution for this issue.

1 Like

I am having the same issue and it started on Jun 30th as well. No changes were done on the SF side.

Having the same issue with my Salesforce Opportunity Dataset.

Error: “The column “LastStageChangeDate” could not be found.”

Hi Mike, did you solve this problem, we continue to hit a wall here.

Hi - for me it seems to work now → did not do anything different

Hello I’m having the same problem and I can’t refresh my dataset, did anyone figure out a solution?

Hello @Sunshine007, did you figure out the problem or a solution? I still have the same error and cannot work with Salesforce Objects.

Hi @bwilson
No - I just tried importing from scratch again and now it’s working

Thank you for the fast reply, I tried the same, and it is still not working for me, I will keep trying anyways. Thank you again.

Hey,
we had this issue a couple weeks ago. Out of nowhere it was gone and now it’s back.

Anyone who has the same experience or a possible solution?

Hi -
For us it’s the same now → was fixed and is now back unfortunately