Remove scroll bars from Paginated report

I have designed a paginated report, which in the editor has no scroll bars visible. However, when it’s exported scroll bars appear against all of the visuals in the report and these look poor, taking up valuable space on the page.

How can I disable scroll bars so they don’t how on a PDF export? It obviously makes no sense whatsoever for them to appear on a PDF as a user isn’t going to be able to interact with the document.

I figured it out for anyone who comes across this in the future.

Click the pencil icon on the visual and then under the ‘Y-axis’ section, uncheck ‘Show data zoom’.

1 Like

Thanks for sharing your answer with the community @hal9000 :slight_smile: