[SPICE] Dataset (csv file) Completed refresh - No row imported

When trying to refresh a csv dataset after adding new rows (total row number is 1,824 - under rows limit), SPICE is no more importing rows in the dataset.


Hi @luete - Can you please try to create a new data set with new csv and see whether the file is imported or not. This is just to ensure we do not have any issues with the file.

If the file is imported, then better to raise a ticket to AWS so that they can investigate it in detail.

Regards - Sanjeeb

Hello Sanjeeb,
Thanks for your answer. I tried to create a new dataset and the file was imported. I even tried to create a 2nd new dataset with the origin file, and then modify it with what caused the rows to not be imported, and the new dataset is working fine.

Maybe I should raise a ticket.


1 Like

Hi @luete - Yes Please. Please raise a ticket to AWS customer support to help you on this. Once the issue will be fixed, please update the resolution steps so that it can help other community members.

Regards - Sanjeeb