User permissions without IAM takes to IAM page

External company users without IAM get sent to an IAM page and the login does not work.
how do we fix this?

Hi @Gal
This question may be difficult to answer through the community forum, because it depends on multiple factors like type of users, method of authentication and single sign -on (if any). I will message you privately to discuss possible solutions.


hi @Gal , You can try clearing your cache and cookies from the site where you open the IAM page. This worked for me.

1 Like

@Gal Did either of the solutions from @khpriya or Vetri help? Hope so! Let us know so we can mark any Solution for the community. @khpriya Thank you for sharing what has worked for you!

@Gal, can you please login into QuickSight with enable-sso turned off as part of URL: e.g. try login with

1 Like


We have not heard back from you regarding your question. We would still like to help. If we do not hear back in the next 7 days, we will archive the question.

Thank you