Values appearing in 'k' Need to change that in Numbers

Hi there,

Need help on this

Hi @Psuresh,

You can do this by clicking on the field in your Value field well and selecting “More formatting options”. Then go to Units and select “No units”.