Y-Axis on bar chart only displays in 1000s

I have a bar chart showing an average quantity of hours out of 8 that a desk was occupied. The mouseover on the bar shows the correct data (e.g. 3.5) but the Y-Axis is marked out 0k, 0k, 0k, 0k

I cannot get the Y-Axis to stop attempting to display the numbers this way no matter which options I choose at the side. Is this a fault in the algorithm generating the Y-Axis?

Hello ,

you need to click on pencil icon - format the visual of the desired chart and under Y -axis you can uncheck the box “Show Labels”. This should hide the Y axis value.

Hope this helps.


Yeah, I did that, but what I would LIKE is for the Y-Axis to show the correct labels for the possible values in the bars.

I was facing the same issue and to solve it select the field (available on the top of the chart) → Format → Number → select the Unit you want to display on your chart.

1 Like

Thank you Sunita, this is what i was about to suggest to format the number field as well
very cool.

thanx again.


Excellent, just what I needed.