"Failed: Could not decode a text frame as UTF-8."

Hello Quicksight Community,

I’m getting a problem where some (but not all dashboards) are not loading for me. I seem to be the only person suffering from this problem in my organisation.

Using the chrome developer console I can see the following error occurs:

queryworker.46899fbf6c45297dcf5f.3.js:2 WebSocket connection to ‘wss://websocket.eu-west-2.quicksight.aws.amazon.com/sn/websocket/?mbtc=qur79Snl0%2FDkMaC89OkcSS2zHTwbXdWwZsoUE7WOFVw%3D’ failed: Could not decode a text frame as UTF-8.

I’ve tried using Chrome Version 107.0.5304.121 and Firefox 107 on Windows 11.

I have tried turning off my anti-virus software and firewall to no avail.

Any help would be greatly appreciated.



Hey Tom,

It seems as though there is an issue currently with AWS.

I wonder if it has anything to do with that.

When did you start experiencing this?

I would suggest opening up a support case in any case.

Here are the steps to open a support case. If your company has someone who manages your AWS account, you might not have direct access to AWS Support and will need to raise an internal ticket to your IT team or whomever manages your AWS account. They should be able to open an AWS Support case on your behalf. Hope this helps!

Thanks Max,

Will that be possible given we don’t have an AWS support account?

Problem started about two weeks ago

What type of account do you have?

Business, Developer, Enterprise On-Ramp, or Enterprise Support plan all have case support.