Quicksight dataset not showing "Date" type fileds form Salesforce

Hi, I’m seeing an issue when I import a Salesforce report to Quicksight. It seems to me that i only can display salesforce fields which are of type “Datetime” and not of type “Date” which is causing an issue as i would need these dates. Is there any way address this ( expect from downloading the report from salesforce as csv and reupload it)
I also tried to adjust the formatting, but this wont work as i run into an error here because the fields are all empty as they have not been imported correctly.

which region and when did this start happening or was it the first time you discovered this issue?

Hi, I’m based in Germany and i just recently started using quicksight. This is happening from the beginning since using quicksight for the first time.

Can you make a calculated field afterwards that truncs the datetimes to a date and then use that field in your reporting?

Hi @sebbaue
We hope @Max solution worked for you. Let us know if this is resolved. And if it is, please help the community by marking his answer as a “Solution.