Hide first calculated column that is blank in a pivot table

How can I hide the first calculated column in a pivot table that returns blank?

Specifically am referring to table across formulas.

Hi @stormsarah
Can you elaborate further? Is the calculation result null or is the value of the field used in columns null? If you have only one calculation in your pivot, you may want to: Format visual (pencil on that visual) >Pivot Options> hide single metric.

1 Like

More details would be useful, otherwise we have to guess what you are doing.

Iā€™m wondering if you are computing period over period calculations and you see the very first row or column blank (since it does not have data to compare with previous period). If that is the case, it helps to define a filter on the calculated column to exclude null values.

@stormsarah

We have not heard back from you regarding your question. We would still like to help. If we do not hear back in the next 7 days, we will archive the question.