Small Multiples - Pie Chart - Data Labels

I am using small multiples in a pie chart. When I enable data labels, it shows only 2 or 3 segments only not for all 5 segments. The challenge is that when I export this report in PDF, I can’t read this chart as some of the data labels will not come.

Any solution/hack?

Can you make the visual bigger?

Hi @kumarm22

Please enable “Allow labels to overlap” option under Format Visual–>Datalabels