Y Axis Range Auto shows blank space on top of chart

I have many clustered combo charts where I have set the range and axis step count on Y-axis to Auto but the axis range is higher than what it needs to be and hence there is extra blank space on top of all such charts. Is there a way to correct this?
I don’t want to custom hardcode the range and want it to auto calculate based on the final output in the chart. This is how it currently looks with auto range

hi @taliyan,

would it be possible to enable “Logarithmic Scale” for Y-axis?

image

kind regards,
Wakana

1 Like

@taliyan ,
Hope this answer your question? If so, please help the community out by marking this answer as “Solution!”

I want to use regular scale, logarithmic scale is not a good fit for most of the metrics in my report